• Firefox - jak pozbyc sie komunikatu o niebezpiecznej wtyczce

    From tomjas@110:300/1.1 to All on Wed Apr 17 17:46:41 2013
    Witam.
    To chyba nieodpowiednia grupa, ale alt.pl.www.przegladarki umarła chyba
    w sieprniu zeszłego roku. Tak czy inaczej - od ostatniej wersji
    Firefoksa (20) pojawia mi się komunikat, że dana wtyczka (w tym przypadku flash) jest niebezpieczna i trzeba aktualizować. Niestety na moim
    systemie (Slackware 14.0) ostatnia działająca to wersja 11.1. Używając nowszych po prostu ekran jest czarny i nic się nie odtwarza.
    W sieci znalazłem, żeby w about:config ustawić: plugins.hide_infobar_for_missing_plugin na "true"
    i
    plugins.hide_infobar_for_outdated_plugin na "true"
    ale to gwno daje.
    Da sie coś z tym zrobić (oprócz powrotu do starszej wersji Firefoksa)?
    Bo już mnie ten ekran wnerwia, nie mówiąc o tym, że uniemożliwa
    działanie playlisty na youtube.
    Z góry dzięki.

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Telekomunikacja Polska (110:300/1.1@linuxnet)
  • From Jozef Stanin@110:300/1.1 to All on Wed Apr 17 21:04:47 2013
    W dniu 17.04.2013 17:46, tomjas pisze:
    Witam.
    To chyba nieodpowiednia grupa, ale alt.pl.www.przegladarki umarła chyba
    w sieprniu zeszłego roku. Tak czy inaczej - od ostatniej wersji
    Firefoksa (20) pojawia mi się komunikat, że dana wtyczka (w tym przypadku flash) jest niebezpieczna i trzeba aktualizować. Niestety na moim
    systemie (Slackware 14.0) ostatnia działająca to wersja 11.1. Używając nowszych po prostu ekran jest czarny i nic się nie odtwarza.
    W sieci znalazłem, żeby w about:config ustawić: plugins.hide_infobar_for_missing_plugin na "true"
    i
    plugins.hide_infobar_for_outdated_plugin na "true"
    ale to gwno daje.
    Da sie coś z tym zrobić (oprócz powrotu do starszej wersji Firefoksa)?
    Bo już mnie ten ekran wnerwia, nie mówiąc o tym, że uniemożliwa działanie playlisty na youtube.
    Z góry dzięki.

    Nie masz za co dziękować. Czytaj posty.


    Post na tej grupie z dn. 03.04.2013, temat "nowy flash i problemy'
    --
    Bo my jesteśmy dziś mniej pazerni
    Roślinożerni, roślinożerni
    Nam polędwica, ani schab
    Nie smakuje tak jak szczaw

    (Zenon Laskowik, „Z tyłu sklepu”, 1980 r.)

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: ATMAN - ATM S.A. (110:300/1.1@linuxnet)
  • From tomjas@110:300/1.1 to All on Thu Apr 18 08:55:19 2013
    On Wed, 17 Apr 2013 21:04:47 +0200, Jozef Stanin wrote:
    W dniu 17.04.2013 17:46, tomjas pisze:
    Witam.
    To chyba nieodpowiednia grupa, ale alt.pl.www.przegladarki umarła chyba
    w sieprniu zeszłego roku. Tak czy inaczej - od ostatniej wersji
    Firefoksa (20) pojawia mi się komunikat, że dana wtyczka (w tym przypadku >> flash) jest niebezpieczna i trzeba aktualizować. Niestety na moim
    systemie (Slackware 14.0) ostatnia działająca to wersja 11.1. Używając >> nowszych po prostu ekran jest czarny i nic się nie odtwarza.
    W sieci znalazłem, żeby w about:config ustawić:
    plugins.hide_infobar_for_missing_plugin na "true"
    i
    plugins.hide_infobar_for_outdated_plugin na "true"
    ale to gwno daje.
    Da sie coś z tym zrobić (oprócz powrotu do starszej wersji Firefoksa)?
    Bo już mnie ten ekran wnerwia, nie mówiąc o tym, że uniemożliwa
    działanie playlisty na youtube.
    Z góry dzięki.

    Nie masz za co dziękować. Czytaj posty.


    Post na tej grupie z dn. 03.04.2013, temat "nowy flash i problemy'

    Czytam posty - w tamtym wątku sam pisałem. Ale nie ma tam odpowiedzi na
    moje pytanie.

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Telekomunikacja Polska (110:300/1.1@linuxnet)
  • From Jozef Stanin@110:300/1.1 to All on Thu Apr 18 11:24:10 2013
    W dniu 18.04.2013 08:55, tomjas pisze:
    On Wed, 17 Apr 2013 21:04:47 +0200, Jozef Stanin wrote:
    W dniu 17.04.2013 17:46, tomjas pisze:
    Witam.
    To chyba nieodpowiednia grupa, ale alt.pl.www.przegladarki umarła chyba >>> w sieprniu zeszłego roku. Tak czy inaczej - od ostatniej wersji
    Firefoksa (20) pojawia mi się komunikat, że dana wtyczka (w tym przypadku
    flash) jest niebezpieczna i trzeba aktualizować. Niestety na moim
    systemie (Slackware 14.0) ostatnia działająca to wersja 11.1. Używając >>> nowszych po prostu ekran jest czarny i nic się nie odtwarza.
    W sieci znalazłem, żeby w about:config ustawić:
    plugins.hide_infobar_for_missing_plugin na "true"
    i
    plugins.hide_infobar_for_outdated_plugin na "true"
    ale to gwno daje.
    Da sie coś z tym zrobić (oprócz powrotu do starszej wersji Firefoksa)? >>> Bo już mnie ten ekran wnerwia, nie mówiąc o tym, że uniemożliwa
    działanie playlisty na youtube.
    Z góry dzięki.

    Nie masz za co dziękować. Czytaj posty.


    Post na tej grupie z dn. 03.04.2013, temat "nowy flash i problemy'

    Czytam posty - w tamtym wątku sam pisałem. Ale nie ma tam odpowiedzi na moje pytanie.

    Pewnie nie jest dokładnie dla twojego systemu ale gdybyś pomyślał to znalazł byś rozwiązanie. Cytuję z 03.04
    "Wprowadzono do flasha obsługę sprzętową SSE2. Piszą, że od ver. 11.3
    ale ja miałem to samo na 11.1xx oraz na Mint 13.
    Przejdź na archiwalną ver. 10.3 r183 flasha.
    Ściągnij ze strony adobe, rozpakuj i zastąp plik /opt/mint-flashplugin-11/libflashplayer.so"

    Proste? Zmień libflashplayer.so w swoim systemie na starszą wersję.
    Zablokuj update flasplayera.
    --
    Bo my jesteśmy dziś mniej pazerni
    Roślinożerni, roślinożerni
    Nam polędwica, ani schab
    Nie smakuje tak jak szczaw

    (Zenon Laskowik, „Z tyłu sklepu”, 1980 r.)

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: ATMAN - ATM S.A. (110:300/1.1@linuxnet)
  • From tomjas@110:300/1.1 to All on Thu Apr 18 11:32:09 2013
    On Thu, 18 Apr 2013 11:24:10 +0200, Jozef Stanin wrote:
    W dniu 18.04.2013 08:55, tomjas pisze:
    On Wed, 17 Apr 2013 21:04:47 +0200, Jozef Stanin wrote:
    W dniu 17.04.2013 17:46, tomjas pisze:
    Witam.
    To chyba nieodpowiednia grupa, ale alt.pl.www.przegladarki umarła chyba >>>> w sieprniu zeszłego roku. Tak czy inaczej - od ostatniej wersji
    Firefoksa (20) pojawia mi się komunikat, że dana wtyczka (w tym przypadku
    flash) jest niebezpieczna i trzeba aktualizować. Niestety na moim
    systemie (Slackware 14.0) ostatnia działająca to wersja 11.1. Używając
    nowszych po prostu ekran jest czarny i nic się nie odtwarza.
    W sieci znalazłem, żeby w about:config ustawić:
    plugins.hide_infobar_for_missing_plugin na "true"
    i
    plugins.hide_infobar_for_outdated_plugin na "true"
    ale to gwno daje.
    Da sie coś z tym zrobić (oprócz powrotu do starszej wersji Firefoksa)? >>>> Bo już mnie ten ekran wnerwia, nie mówiąc o tym, że uniemożliwa
    działanie playlisty na youtube.
    Z góry dzięki.

    Nie masz za co dziękować. Czytaj posty.


    Post na tej grupie z dn. 03.04.2013, temat "nowy flash i problemy'

    Czytam posty - w tamtym wątku sam pisałem. Ale nie ma tam odpowiedzi na
    moje pytanie.

    Pewnie nie jest dokładnie dla twojego systemu ale gdybyś pomyślał to znalazł byś rozwiązanie. Cytuję z 03.04
    "Wprowadzono do flasha obsługę sprzętową SSE2. Piszą, że od ver. 11.3 ale ja miałem to samo na 11.1xx oraz na Mint 13.
    Przejdź na archiwalną ver. 10.3 r183 flasha.
    Ściągnij ze strony adobe, rozpakuj i zastąp plik /opt/mint-flashplugin-11/libflashplayer.so"

    Proste? Zmień libflashplayer.so w swoim systemie na starszą wersję. Zablokuj update flasplayera.

    Ja pierdolę. Czy przeczytałeś w ogóle, co ja napisałem w pierwszym poście? Flash działa ok - zaraz po tym jak kliknę na komunikacie, że ta wtyczka jest niebezpieczna. Chcesz powiedzieć, że starsza wtyczka nie
    wywała tego komunikatu?

    Jak mam zablokować update flashplayera, żeby nie wywalał komunikatu
    o "nieaktualności"?
    Dla podpowiedzi: pytałem o to jak pozbyć się tego monitu o niekatualnej wtyczce (jednocześnie nie aktualizując flasha).

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Telekomunikacja Polska (110:300/1.1@linuxnet)
  • From Jozef Stanin@110:300/1.1 to All on Thu Apr 18 12:14:06 2013
    W dniu 18.04.2013 11:32, tomjas pisze:
    Ja pierdolę. Czy przeczytałeś w ogóle, co ja napisałem w pierwszym poście?
    Ja też pierdolę twe posty niedouku.
    Jak ci mówią tak - to ty jesteś mądrzejszy. Więc twórz jakieś about:config

    --
    Bo my jesteśmy dziś mniej pazerni
    Roślinożerni, roślinożerni
    Nam polędwica, ani schab
    Nie smakuje tak jak szczaw

    (Zenon Laskowik, „Z tyłu sklepu”, 1980 r.)

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: ATMAN - ATM S.A. (110:300/1.1@linuxnet)
  • From tomjas@110:300/1.1 to All on Thu Apr 18 13:10:46 2013
    On Thu, 18 Apr 2013 12:14:06 +0200, Jozef Stanin wrote:
    W dniu 18.04.2013 11:32, tomjas pisze:
    Ja pierdolę. Czy przeczytałeś w ogóle, co ja napisałem w pierwszym
    poście?
    Ja też pierdolę twe posty niedouku.
    Jak ci mówią tak - to ty jesteś mądrzejszy. Więc twórz jakieś
    about:config

    Dobrze więc - czy mógłbyś łaskawie podać (zacytować) co należy zrobić?
    Jedyne rozwiązanie jakie widzę w tym wątku to downgrade flasha
    do wersji 10. Rozumiem, że Firefox nie będzie się burzył, że to za stara wersja (bo u mnie się burzy)?
    Więc możesz objaśnić swe odpowiedzi?

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Telekomunikacja Polska (110:300/1.1@linuxnet)
  • From mappl@110:300/1.1 to All on Thu Apr 18 13:40:08 2013
    Dobrze więc - czy mógłbyś łaskawie podać (zacytować) co należy
    zrobić?
    Jedyne rozwiązanie jakie widzę w tym wątku to downgrade flasha
    do wersji 10. Rozumiem, że Firefox nie będzie się burzył, że to za stara
    wersja (bo u mnie się burzy)?


    Przetestowałem downgrade i niestety w każdym flashowym okienku muszę kliknąć, żeby uruchomić zawartość. Jedynym rozwiązaniem jest zmiana procesora na taki, który obsługuje SSE2


    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Telekomunikacja Polska (110:300/1.1@linuxnet)
  • From Dominik & Co@110:300/1.1 to All on Thu Apr 18 13:42:50 2013
    Dnia 17.04.2013 tomjas <tomjas@WYTNIJTOpoczta.onet.pl> napisał/a:

    Da sie coś z tym zrobić (oprócz powrotu do starszej wersji Firefoksa)?

    Czy to nie będzie to?
    http://kb.mozillazine.org/Extensions.blocklist.enabled

    Ewentualnie jeszcze może w okolicy plugin.scan.plid.all

    --
    Dominik & kąpany (via slrn)
    "Wszyscy chcą naszego dobra. Nie dajmy go sobie zabrać." (S.J. Lec)
    Wyrażam wyłącznie prywatne poglądy zgodnie z Art. 54 Konstytucji RP
    Na priv pisz na adres: dominik kropka alaszewski na gmailu.

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Linux Home Computers (110:300/1.1@linuxnet)
  • From tomjas@110:300/1.1 to All on Thu Apr 18 20:21:57 2013
    On Thu, 18 Apr 2013 11:42:50 +0000 (UTC), Dominik & Co wrote:
    Dnia 17.04.2013 tomjas <tomjas@WYTNIJTOpoczta.onet.pl> napisał/a:

    Da sie coś z tym zrobić (oprócz powrotu do starszej wersji Firefoksa)?

    Czy to nie będzie to?
    http://kb.mozillazine.org/Extensions.blocklist.enabled

    Ewentualnie jeszcze może w okolicy plugin.scan.plid.all

    WOW!!!
    Strzał w 10. Jak na razie działa!
    Dzięki.

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Telekomunikacja Polska (110:300/1.1@linuxnet)