• sylpheed i base64

    From =?UTF-8?Q?pu=C5=82kownik?=@110:300/1.1 to All on Thu May 23 12:55:45 2013

    witam

    mam lubuntu 13.04 i sylpheed 3.3.0
    nie widze maili zakodowanych w base64, problem jest znany ale jedynym rozwiazeniem ktore znalazlem w interenecie to zgloszenie niepoprawnego naglowka do nadawcy, ale to nie jest jeden nadawca, wszyscy tak koduja, to jest wina klienta, w win xp i outlook nigdy takich problemow nie bylo, co robic?

    albo jaki inny czytnik/klient mail zainstalowac? komp bardzo slaby ;)

    --
    zuber

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: CI TASK http://www.task.gda.pl/ (110:300/1.1@linuxnet)
  • From Dominik & Co@110:300/1.1 to All on Thu May 23 13:07:42 2013
    Dnia 23.05.2013 pułkownik <zuber@x.y.z> napisał/a:

    albo jaki inny czytnik/klient mail zainstalowac? komp bardzo slaby ;)

    Jak bardzo słaby to może mutt?

    --
    Dominik & kąpany (via slrn)
    "Wszyscy chcą naszego dobra. Nie dajmy go sobie zabrać." (S.J. Lec)
    Wyrażam wyłącznie prywatne poglądy zgodnie z Art. 54 Konstytucji RP
    Na priv pisz na adres: dominik kropka alaszewski na gmailu.

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Linux Home Computers (110:300/1.1@linuxnet)
  • From =?UTF-8?B?cHXFgmtvd25paw==?=@110:300/1.1 to All on Thu May 23 13:23:10 2013
    On Thu, 23 May 2013 11:07:42 +0000 (UTC)
    Dominik & Co <Dominik.Alaszewski@gazeta.pl.invalid> wrote:

    mutt

    pIV 2,66GHz 630MB
    dzieki, sprawdze, a moze wiesz czemu ten system nie potrafi wyłączyć komputera->zasilacza, obojętnie co wybiore z opcji, hibernacja, czy zamknij komp, zawsze restartuje, win xp działa dobrze, to jest bardzo irytujace bo jest wolny i musze czekac az sie zamknie zeby wylaczyc go guzikiem

    w biosie acpi właczone

    --
    zuber


    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: CI TASK http://www.task.gda.pl/ (110:300/1.1@linuxnet)
  • From rePeter@110:300/1.1 to All on Thu May 23 13:42:39 2013
    Thu, 23 May 2013 12:55:45 +0200 =20
    pu=C5=82kownik <zuber@x.y.z> napisa=C5=82(a):

    =20
    witam
    =20
    mam lubuntu 13.04 i sylpheed 3.3.0
    nie widze maili zakodowanych w base64, problem jest znany ale jedynym rozwiazeniem ktore znalazlem w interenecie to zgloszenie niepoprawnego naglowka do nadawcy, ale to nie jest jeden nadawca, wszyscy tak koduja,
    to jest wina klienta, w win xp i outlook nigdy takich problemow nie bylo,
    co robic?
    =20
    albo jaki inny czytnik/klient mail zainstalowac? komp bardzo slaby ;)
    =20

    Spr=C3=B3buj Claws Mail, wywodzi si=C4=99 z Sylpheed, wi=C4=99c raczej nie = b=C4=99dzie problem=C3=B3w
    z adaptacj=C4=85. Jest lekki, na GTK, sporo umie, ma pluginy.


    --=20
    Piotr Grzegorzyca pozdrawia
    http://komputerowe.zakamarki.net

    jedenaste: Nie spamuj


    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: Telekomunikacja Polska (110:300/1.1@linuxnet)
  • From Jan =?UTF-8?B?U3Rvxbxlaw==?=@110:300/1.1 to All on Thu May 23 22:01:45 2013
    Po głębokim namyśle pułkownik napisał w czwartek, 23 maja 2013 13:23:

    pIV 2,66GHz 630MB
    dzieki, sprawdze, a moze wiesz czemu ten system nie potrafi wyłączyć komputera->zasilacza, obojętnie co wybiore z opcji, hibernacja, czy
    zamknij komp, zawsze restartuje, win xp działa dobrze, to jest
    bardzo irytujace bo jest wolny i musze czekac az sie zamknie zeby
    wylaczyc go guzikiem

    Miałem _nieco_ podobny efekt na OpenSUSE 12.3: po kliknięciu na zamknij system się co prawda zwijał, ale nie wyłączał zasilania, więc musiałem komputer wyłączać z hebla. Przyczyną okazała się zmiana zachowania shutdown: kiedyś shutdown -h zamykał i wyłączał system (i według manuala nadal tak powinien robić), a tymczasem teraz go tylko
    zamyka, ale nie wyłącza, więc trzeba dać shutdown -h -P. Twórcy dystrybucji to przeoczyli, więc w konfiguracji systemu zostały stare parametry. Może u Ciebie też jest coś podobnego?


    --
    Pozdrawiam, | Three switched witches watch 3 Swatch watch switches.
    | Which switched witch watch which Swatch watch switch?
    (js).

    PS. Odpowiadając bezpośrednio proszę usunąć minus wraz ze wszystkimi kolejnymi literami.


    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: ATMAN - ATM S.A. (110:300/1.1@linuxnet)
  • From =?UTF-8?B?cHXFgmtvd25paw==?=@110:300/1.1 to All on Fri May 24 22:08:34 2013
    On Thu, 23 May 2013 22:01:45 +0200
    Jan Stożek <conus-spm@chello.pl> wrote:

    więc trzeba dać shutdown -h -P. Twórcy
    dystrybucji to przeoczyli, więc w konfiguracji systemu zostały stare parametry. Może u Ciebie też jest coś podobnego?


    ehh, sprawdzilem Twoja sugestie, nie to

    probowalem nawet cos w stylu "acpi=force" tez nie dzialalo, ale dzieki za odzew

    --
    Pułkownik Zuber <pulkownik@zuber>

    --- MBSE BBS v0.95.15 (GNU/Linux-x86_64)
    * Origin: CI TASK http://www.task.gda.pl/ (110:300/1.1@linuxnet)