• apache error log - [core:notice] .... AH00094: Command line: '/opt/ap

    From ian diddams@1:0/0 to All on Wed Dec 4 09:49:50 2013
    Subject: apache error log - [core:notice] .... AH00094: Command line: '/opt/apache/bin/httpd'

    DAK what the following entry means in reality in my apache error log?

    apache works fine, I was just wondering what it is actually complaining about.

    [core:notice] [pid 24280:tid 139973359716096] AH00094: Command line: '/opt/apache/bin/httpd'


    cheers

    ian

    --- MBSE BBS v1.0.1 (GNU/Linux-i386)
    * Origin: The Kofo System II BBS telnet://fido2.kofobbs.
  • From Alexander Wiedergold WIEDERGOLD.NET@110:300/11 to All on Fri Jan 10 22:59:40 2014
    Subject: Re: apache error log - [core:notice] .... AH00094: Command line:
    '/opt/apache/bin/httpd'

    Am 04.12.2013 10:49, schrieb ian diddams:
    DAK what the following entry means in reality in my apache error log?

    apache works fine, I was just wondering what it is actually complaining
    about.

    [core:notice] [pid 24280:tid 139973359716096] AH00094: Command line:
    '/opt/apache/bin/httpd'


    cheers

    ian

    apahce is no configured

    --
    ...
    http://wiedergold.net/

    --- MBSE BBS v1.0.1 (GNU/Linux-i386)
    * Origin: 1&1 Internet AG (110:300/11@linuxnet)
  • From ian diddams@1:0/0 to All on Thu Jan 23 17:25:50 2014
    Subject: Re: apache error log - [core:notice] .... AH00094: Command line: '/opt/apache/bin/httpd'

    On Friday, 10 January 2014 22:59:40 UTC, Alexander Wiedergold WIEDERGOLD.NET wrote:
    Am 04.12.2013 10:49, schrieb ian diddams:

    DAK what the following entry means in reality in my apache error log?



    apache works fine, I was just wondering what it is actually complaining
    about.



    [core:notice] [pid 24280:tid 139973359716096] AH00094: Command line:
    '/opt/apache/bin/httpd'





    cheers



    ian



    apahce is no configured



    --

    ..

    http://wiedergold.net/

    just picked up on this... given that apache is actually serving sites etc quite happily whilst this is showing I'm not sure what it is exactly that is not configured correctly.

    any pointers to what "part" of apache's config is't configured correctly from this error?

    cheers

    ian

    --- MBSE BBS v1.0.1 (GNU/Linux-i386)
    * Origin: The Kofo System II BBS telnet://fido2.kofobbs.