• Addfiles Glitch

    From Daryl Stout@1:103/705 to Digital Man on Mon Apr 19 00:56:33 2021
    Rob,

    I went to use the ADDFILES area to add a new filebase, but it
    kept saying there was no directory or internal code for it. I
    ended up having to do the ;UPLOAD SYSOP at the main menu prompt
    for that area.

    Daryl
    ---
    Synchronet The Thunderbolt BBS - tbolt.synchro.net
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Digital Man@1:103/705 to Daryl Stout on Mon Apr 19 02:06:09 2021
    Re: Addfiles Glitch
    By: Daryl Stout to Digital Man on Mon Apr 19 2021 12:56 am

    Rob,

    I went to use the ADDFILES area to add a new filebase, but it
    kept saying there was no directory or internal code for it. I
    ended up having to do the ;UPLOAD SYSOP at the main menu prompt
    for that area.

    "ADDFILES area"?

    Please explain exactly what you tried and paste the exact error message.
    --
    digital man

    Rush quote #40:
    I can learn to resist, anything but temptation
    Norco, CA WX: 65.1F, 33.0% humidity, 0 mph SSW wind, 0.00 inches rain/24hrs --- SBBSecho 3.14-Linux
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Daryl Stout@1:103/705 to Digital Man on Mon Apr 19 11:08:00 2021
    Rob,

    "ADDFILES area"?

    Please explain exactly what you tried and paste the exact error
    message. --

    The command was ADDFILES then the path of where they were located.
    I tried the full path c:\sbbs\data\dirs\pathname (where pathname was
    the path), and even tried the internal code. On both, I was told the
    area wasn't found...but it was on the hard drive. I ended up going
    to the main menu for the area, and using ;UPLOAD SYSOP to process the
    files (thankfully, there weren't that many to add).

    I did set the SBBSCTRL and SBBSNODE variables before I tried the
    ADDFILES command.

    Daryl

    ... Press any key to continue...no, no, no, NOT THAT ONE!
    --- MultiMail/Win v0.52
    Synchronet The Thunderbolt BBS - tbolt.synchro.net
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Digital Man@1:103/705 to Daryl Stout on Mon Apr 19 20:10:24 2021
    Re: Re: Addfiles Glitch
    By: Daryl Stout to Digital Man on Mon Apr 19 2021 11:08 am

    Rob,

    "ADDFILES area"?

    Please explain exactly what you tried and paste the exact error message. --

    The command was ADDFILES then the path of where they were located.

    That is not how that program is used.
    See https://wiki.synchro.net/util:addfiles for the correct usage.

    I tried the full path c:\sbbs\data\dirs\pathname (where pathname was
    the path), and even tried the internal code. On both, I was told the
    area wasn't found...but it was on the hard drive.

    Again, the *exact* error message. "area wasn't found" is not an exact error message.

    I ended up going
    to the main menu for the area, and using ;UPLOAD SYSOP to process the
    files (thankfully, there weren't that many to add).

    Okay, but that doesn't solve the problem.

    But anyway, your message says you're running v3.19a, for which ADDFILES has been deprecated in favor of addfiles.js:
    https://wiki.synchro.net/module:addfiles
    --
    digital man

    This Is Spinal Tap quote #3:
    How much more black could this be? and the answer is none. None more black. Norco, CA WX: 72.3F, 29.0% humidity, 10 mph E wind, 0.00 inches rain/24hrs
    --- SBBSecho 3.14-Linux
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)