From Ruben Figueroa@1:124/5014 to All on Thu Sep 26 21:38:20 2019
    Up until recently pcboard /import was working great, then one day I noticed that nothing was being imported. I ran it manually and found it just got stuck. I removed all files that were in the inbound folder and ran it again and it got stuck again. I noticed under taskmanager that ntvdm was in
    memory, as soon as I end process pcboard /import quit. I couldn't until that time get rid of the stuck process.

    I also another of my 16 bit games quit working and all had problem with NTVDM errors appearing and so I had to use task manager to terminate the process.

    All was working until windows was updated to 1903.

    Anyone else run into these same issues and if so have you found a resolution because I have tried, but nothing so far.

    Ruben Figueroa aka Zazz
    Mystic Prison Board Sysop
    Web: www.rdfig.net

    --- Mystic BBS v1.12 A43 2019/03/03 (Windows/32)
    * Origin: Mystic Prison Board*Mesquite Tx*pb.darktech.org:24 (1:124/5014)