• FastEcho

    From Zazz@1:124/5014 to All on Tue Jul 16 18:03:55 2019
    I've configured FastEcho I think as it should be but I keep getting this
    error message when I run fastecho scan.

    "Can't export message in area FIDOTEST without active downlinks."

    I went to node configuration and entered info for my uplink, But I will not have any downlinks.

    Any help and is this still registerable?

    Ruben Figueroa aka Zazz
    Mystic Prison Board Sysop
    telnet://pbmystic.rdfig.net:24
    Web: www.rdfig.net

    --- Mystic BBS v1.12 A43 2019/03/03 (Windows/32)
    * Origin: Mystic Prison Board*Mesquite Tx*pb.darktech.org:24 (1:124/5014)
  • From mark lewis@1:3634/12.73 to Zazz on Wed Jul 17 14:32:00 2019
    On 2019 Jul 16 18:03:54, you wrote to All:

    "Can't export message in area FIDOTEST without active downlinks."

    I went to node configuration and entered info for my uplink, But I will
    not
    have any downlinks.

    a link is both up and down... you must have at least one system linked... generally this will be the one link you get your mail for the area from... thus
    "downlink" since you are "down stream" from them...

    Any help and is this still registerable?

    yes... fill out the application form and send it to toby...

    https://www.softeq.de/old/Products/FastEcho/fastecho.html

    use the author link at the top of the page in the first paragraph... he does have a fidonet address but the web/email will likely work better/faster...

    )\/(ark

    And to this end they built themselves a stupendous super-computer which was
    so amazingly intelligent that even before its data banks had been connected
    up it had started from "I think therefore I am" and got as far as deducing
    the existence of rice pudding and income tax before anyone managed to turn
    it off.
    ... It is further to Chicago than by bus.
    ---
    * Origin: (1:3634/12.73)
  • From Zazz@1:124/5014 to mark lewis on Thu Jul 18 18:24:00 2019
    a link is both up and down... you must have at least one system linked... generally this will be the one link you get your mail for the area
    from... thus "downlink" since you are "down stream" from them...


    Found out where to link messages to the uplink so traffic is flowing.

    yes... fill out the application form and send it to toby...

    https://www.softeq.de/old/Products/FastEcho/fastecho.html

    use the author link at the top of the page in the first paragraph... he does have a fidonet address but the web/email will likely work better/faster...


    Well I did email, a couple of times, been a few days, but I didn't send in
    the application so I'll do that now.

    Thanks

    Ruben Figueroa aka Zazz
    Mystic Prison Board Sysop
    telnet://pbmystic.rdfig.net:24
    Web: www.rdfig.net

    --- Mystic BBS v1.12 A43 2019/03/03 (Windows/32)
    * Origin: Mystic Prison Board*Mesquite Tx*pb.darktech.org:24 (1:124/5014)
  • From Robert Wolfe@1:116/18 to Zazz on Fri Jan 10 23:53:04 2020
    Zazz wrote to All <=-

    I've configured FastEcho I think as it should be but I keep getting
    this error message when I run fastecho scan.

    "Can't export message in area FIDOTEST without active downlinks."

    I went to node configuration and entered info for my uplink, But I will not have any downlinks.

    Any help and is this still registerable?

    I believe you should still be able to get a free key for it by emailing
    the author. Also, you need to go into the FIDOTEST echo configuration
    and make sure you have at least one node listed in (I believe) the
    "Export To" section of the echo area entry form.

    ... The number you have dailed...Nine-one-one...has been changed.
    ___ MultiMail/Win v0.52

    --- Mystic BBS/QWK v1.12 A43 2019/02/03 (Windows/32)
    * Origin: Omicron Theta * Southaven MS * winserver.org:2300 (1:116/18)
  • From Zazz@1:267/310 to All on Fri Jul 28 18:38:48 2023
    I use fastecho to toss my mail after Irex receievees the packets.
    It toss toss them just find according to FE.LOG file. But I do not see them in ProBoard.

    I check ProBoard logs but they do not show if any echo mail is tossed

    How can I figure out what is happening?

    --- ProBoard v2.30-A1u4
    * Origin: ProBoard WHQ - SiliconUnderground - siliconu.com (1:267/310)
  • From Paul Hayton@3:770/100 to Zazz on Fri Aug 18 13:51:42 2023
    On 28 Jul 2023 at 06:38p, Zazz pondered and said...

    I use fastecho to toss my mail after Irex receievees the packets.
    It toss toss them just find according to FE.LOG file. But I do not see them in ProBoard.

    I check ProBoard logs but they do not show if any echo mail is tossed

    How can I figure out what is happening?

    could it be a packet password thing?

    Kerr Avon [Blake's 7] 'I'm not expendable, I'm not stupid and I'm not going' avon[at]bbs.nz | bbs.nz | fsxnet.nz

    --- Mystic BBS v1.12 A48 (Linux/64)
    * Origin: Agency BBS | Dunedin, New Zealand | agency.bbs.nz (3:770/100)
  • From Zazz@1:267/310 to Paul Hayton on Fri Aug 18 15:00:06 2023
    I use fastecho to toss my mail after Irex receievees the packets.
    It toss toss them just find according to FE.LOG file. But I do not
    see

    No, I had to set netmail message board

    The I saw in inbound folder archives not recognized

    --- ProBoard v2.30-A1u5
    * Origin: ProBoard WHQ - SiliconUnderground - siliconu.com (1:267/310)