• Testing... testing...

    From Anton Mikhaylov@1:275/98 to All on Tue Jun 16 15:26:38 2020
    Hi All,

    I finally found some time to read through log files of my Mystic BBS instance and to play around with stuff to understand why my messages do not get
    anywhere and how to fix this problem.

    First issue has been discovered when I disabled all events and manually
    polled uplink node and exported/imported packets: I DIDN'T HAVE ZIP
    INSTALLED! MUTIL reported no errors even when external command "zip
    <something> <to_this_archive>" has been failing.

    Now I have netmail working again. Next step is to check posting to echoes, which is I'm doing right now.

    ... back to manual sending and polling and reading log files...

    --- Mystic BBS v1.12 A42 2019/02/01 (Linux/64)
    * Origin: twixed BBS (1:275/98)
  • From mark lewis@1:3634/12 to Anton Mikhaylov on Tue Jun 16 15:55:53 2020
    Re: Testing... testing...
    By: Anton Mikhaylov to All on Tue Jun 16 2020 15:26:38


    I finally found some time to read through log files of my Mystic BBS instance and to play around with stuff to understand why my messages
    do not get anywhere and how to fix this problem.

    you posted this to ASIAN_LINK instead of MYSTIC ;)


    )\/(ark
    --- SBBSecho 3.11-Linux
    * Origin: SouthEast Star Mail HUB - SESTAR (1:3634/12)
  • From Anton Mikhaylov@1:275/98 to mark lewis on Tue Jun 16 16:25:40 2020
    Hi Mark,

    you posted this to ASIAN_LINK instead of MYSTIC ;)

    This was not a bug report. The only thing to report there were my hands. Or brain maybe. For a long time I was wondering why messages I post do not get
    any replies. Turned out my system was not set up properly and those messages were simply dissapearing. Now, when YOU have replied to message I posted, I'm pretty happy with my little setup which I use exclusively to read Zone
    1 FidoNET echoes.

    > Anton Mikhaylov AKA twix <

    --- Mystic BBS v1.12 A42 2019/02/01 (Linux/64)
    * Origin: twixed BBS (1:275/98)
  • From Wilfred van Velzen@2:280/464 to Anton Mikhaylov on Tue Jun 16 23:03:02 2020
    Hi Anton,

    On 2020-06-16 16:25:40, you wrote to mark lewis:

    you posted this to ASIAN_LINK instead of MYSTIC ;)

    This was not a bug report. The only thing to report there were my hands. Or
    brain maybe. For a long time I was wondering why messages I post do not get
    any replies. Turned out my system was not set up properly and those messages were simply dissapearing. Now, when YOU have replied to message I posted, I'm pretty happy with my little setup which I use exclusively to read Zone 1 FidoNET echoes.

    This isn't a Zone 1 echo... ;)

    Bye, Wilfred.

    --- FMail-lnx64 2.1.0.18-B20170815
    * Origin: FMail development HQ (2:280/464)
  • From mark lewis@1:3634/12 to Anton Mikhaylov on Tue Jun 16 16:51:43 2020
    Re: Re: Testing... testing...
    By: Anton Mikhaylov to mark lewis on Tue Jun 16 2020 16:25:40


    you posted this to ASIAN_LINK instead of MYSTIC ;)

    This was not a bug report. The only thing to report there were my
    hands. Or brain maybe.

    i wasn't implying it was a bug report... i was implying it was in the wrong area but that's ok ;)

    For a long time I was wondering why messages I post do not get
    any replies. Turned out my system was not set up properly and
    those messages were simply dissapearing.

    that happens from time to time...

    Now, when YOU have replied to message I posted, I'm pretty happy
    with my little setup which I use exclusively to read Zone 1 FidoNET echoes.

    excellent! you might also want to turn on FIDOTEST and do further testing in there... you'll get numerous replies of one sort or another ;)


    )\/(ark
    --- SBBSecho 3.11-Linux
    * Origin: SouthEast Star Mail HUB - SESTAR (1:3634/12)
  • From mark lewis@1:3634/12 to Wilfred van Velzen on Tue Jun 16 18:25:16 2020
    Re: Re: Testing... testing...
    By: Wilfred van Velzen to Anton Mikhaylov on Tue Jun 16 2020 23:03:02


    This isn't a Zone 1 echo... ;)

    it originates in Z1, though... at xxcarol's system in Va Beach, VA ;)


    )\/(ark
    --- SBBSecho 3.11-Linux
    * Origin: SouthEast Star Mail HUB - SESTAR (1:3634/12)