• UTF-8

    From Al@44:250/0 to All on Thu Mar 26 09:34:00 2015
    Hello All,

    I have been looking over different linux distributions lately and I find that
    I can't get high ascii to look right on arch or debian testing. I have used
    my old methods to try and get it to work but maybe I need to do things differently, I'm not sure. Anyone using arch know what I need to do?

    I noticed quite a few years ago when things started going UTF-8 that mp3blaster, my console music player didn't look right when I set my console
    to UTF-8 so I have mostly avioded UTF-8 on the console. But nowadays
    mp3blaster looks good whether I use UTF-8 or not. So I wonder if I can do the same thing with the BBS, make the high ascii still look as it should wether UTF-8 is used or not.

    I suspect that most people nowadays are using UTF-8 so that makes me wonder what my BBS looks like when they log on..

    Have any of you guys (BBS Operators) made your BBS such that it looks as expected UTF-8 or not?

    Ttyl :-),
    Al

    --- Mystic BBS v1.10 (Linux)
    * Origin: The Rusty MailBox - Penticton, B.C. Canada (44:250/0)
  • From dream master@44:100/0 to Al on Thu Mar 26 11:03:00 2015
    On 03/26/15, Al said the following...
    Hello All,
    Have any of you guys (BBS Operators) made your BBS such that it looks as expected UTF-8 or not?

    its odd but like when i play lord 2 the character is a question mark. the up and down ascii arrors are just boxes.

    |08 .|05|13|15Dr|07e|08am Ma|07st|15er|13|05|08.
    |08 |05|13 |13|05|08
    |11 DoRE|03!|11ACiDiC|03!|11Demonic |08<|15dreamland|09.|15darktech|09.|15org|08>

    --- Mystic BBS v1.10 (Windows)
    * Origin: |08--[|15!|07dreamland BBS dreamland.darktech.org (44:100/0)
  • From Al@44:250/0 to dream master on Thu Mar 26 21:47:00 2015
    On 03/26/15, dream master said the following...

    Have any of you guys (BBS Operators) made your BBS such that it looks expected UTF-8 or not?

    its odd but like when i play lord 2 the character is a question mark.
    the up and down ascii arrors are just boxes.

    Yeah, that's what I see when I telnet in with newer distros all over my bbs. Maybe I just need to change something..

    Maybe netrunner or syncterm would still display the high ascii correctly,
    I'll have to try that.

    Ttyl :-),
    Al

    --- Mystic BBS v1.10 (Linux)
    * Origin: The Rusty MailBox - Penticton, B.C. Canada (44:250/0)